[Résolu] Problème carte graphique ...

Page 1 sur 10 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Résolu] Problème carte graphique ...

Message par papyves le Mer 25 Jan - 12:32

Rebonjour tout le monde ... Sad

Voilà, comme je l'ai dit dans le "Bar" j'ai depuis hier soir quelques problèmes de carte graphique (Nvidia 8800GT), je viens de tout démonter, nettoyer, "lubrifier" avec K2F Kontact, je rebranche tout, je mets en route et ça recommence, un affichage avec des espèces de "tildas ~" de quelques pixels qui s'affichent un peu partout ...

Là je bouge délicatement la carte graphique et ça redevient normal, c'est là que j'en profite pour écrire ce message, j'élimine le mauvais contact puisque tout est propre et lubrifié ...

Le pilote est le dernier en vigueur et est installé depuis plusieurs mois ...

Je me demande s'il existe des softs pour tester le matos ???

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Mer 25 Jan - 13:00

... Personne ... ...

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par koyotte le Mer 25 Jan - 13:20

t'as essayé de revenir à la version d'origine du soft ?
avatar
koyotte
Membre actif
Membre actif

Messages : 158
Date d'inscription : 12/07/2011

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par taiji_khan le Mer 25 Jan - 13:41

Essaie de désinstaller correctement et entièrement tous les pilotes graphiques et de réinstaller la dernière version.

Pour désinstaller tous les pilotes : REVO Uninstaller
Pour nettoyer les restants de pilotes : Driver Cleaner (http://telechargement.zebulon.fr/driver-cleaner.html)
Et nettoyer la base de registre : CCleaner (http://telechargement.zebulon.fr/ccleaner.html)
avatar
taiji_khan
Admin Bridé
Admin Bridé

Messages : 586
Date d'inscription : 11/07/2011
Age : 33
Localisation : Corrèze, Aveyron, Seine-et-Marne

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Mer 25 Jan - 14:10

J'ai pas essayé de desinstaller quoi que ce soit car je me suis rendu compte, avec le double boot que ça fait la même chose sous seven !!!

Je viens de faire chaufer la carte avec NFS Shift et tout fonctionne parfaitement, va comprendre "Charles" ...

Merci pour vos sugestions, mais ne savez vous pas s'il existe un soft pour tester le matos, Very Happy

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par taiji_khan le Mer 25 Jan - 14:22

http://www.ozone3d.net/benchmarks/fur/index.php?lang=1

Smile attention, lis avec beaucoup d'attention Wink
avatar
taiji_khan
Admin Bridé
Admin Bridé

Messages : 586
Date d'inscription : 11/07/2011
Age : 33
Localisation : Corrèze, Aveyron, Seine-et-Marne

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par Lucaralf le Mer 25 Jan - 16:00

Je viens de voir seulement le topic alors que j'ai posté une demande dans le bar !!

Quelle pilote avais-tu ?
whql ?

j'avais eu le soucis sur une TI 4200 (Nnidia) pas toute jeune, un soucis dans les couches du pcb, micro soudure à la con, dés que je touchais la carte c'était ok et une fois la carte échangé en SAV, plus de soucis, sans changer les drivers bien entendu Wink

_________________

http://amitiealtea.bbfr.net
www.ralfmicro.fr sur Facebook
ffst
avatar
Lucaralf
Power Admin
Power Admin

Messages : 8735
Date d'inscription : 08/07/2011
Age : 45
Localisation : Meyzieu

http://www.ralfmicro.fr

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Mer 25 Jan - 16:53

Je n'ai plus de souci depuis tout à l'heure ...

Que veux tu dire JP, whql ???

Je pense à un problème comme sur ta TI4200, mais elle date de janvier 2008 quand j'ai monté le PC, elle venait de sortir et je l'avais payer 250 euros environ ... Plus de garantie bien entendu !!! Neutral

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par Lucaralf le Mer 25 Jan - 16:59

Pilotes certifié WHQL Wink

sinon, un peu de bricole, essaies de faire un système de suspension dans ton boitier, histoire de soulager le cul de ta carte vidéo, car c'est assez lourd et elle assez grande, donc en soulageant le cul, le pcb se vrille un peu moins et force moins sur le PCIex Wink

_________________

http://amitiealtea.bbfr.net
www.ralfmicro.fr sur Facebook
ffst
avatar
Lucaralf
Power Admin
Power Admin

Messages : 8735
Date d'inscription : 08/07/2011
Age : 45
Localisation : Meyzieu

http://www.ralfmicro.fr

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Mer 25 Jan - 17:21

Je ne trouve pas WHQL, même dans le gestionaire ... Neutral

Je vais regarder pour lui soulager le cul (à la carte) !!!


_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Mer 25 Jan - 17:28

J'oubliais, merci pour le test Pierre Alain, mais ça fait peur quand même, surtout la dernière image .... affraid

T'as vu, j'ai lu avec attention !!! Wink

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Mer 25 Jan - 17:33

Ca tourne toujours, plus de souci apparemment, chuuuuuuuuuuut ... Very Happy

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par Lucaralf le Mer 25 Jan - 17:51

Pour faire simple tu passes un fil coton au niveau du câble d'alimentation de ta carte vidéo (coté broche et pas fil) pour soulager et tu te fais un point de maintient au niveau des emplacements des lecteurs 5 1/4 (tu as plein de jours) et tu tends tranquillement ton fil pour la soulager en peu Wink

Sinon d'après ta carte mère tu n'as qu'un seul port PCIex ?
car tu aurais pu tester le second pour voir si dans un port PCIex neuf le problème était toujours présent Wink

Pour info, j'ai acheté une Gainward GTX 260 GS pour 40euros frais de port compris d'okaz pour la machine de Quentin Wink
c'est aussi une solution peu onéreuse pour ne pas te prendre la tête Wink

_________________

http://amitiealtea.bbfr.net
www.ralfmicro.fr sur Facebook
ffst
avatar
Lucaralf
Power Admin
Power Admin

Messages : 8735
Date d'inscription : 08/07/2011
Age : 45
Localisation : Meyzieu

http://www.ralfmicro.fr

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Mer 25 Jan - 18:02

Oui, un seul PCIexpress, mais elle a 4 ans quand même ... Wink

Et puis ça tourne bien, je ne m'en plaint pas à part ce petit souci !!!

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Mer 25 Jan - 18:42

Voilà, un petit bricolage qui, je l'espère, règlera le problème !!!



Merci pour l'idée Jean-Phi ...

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par Lucaralf le Mer 25 Jan - 18:50

Oui comme ça aussi Wink
Moi j'ai des grandes tours avec les alims en bas donc il m'aurait fallu un truc ultra long

_________________

http://amitiealtea.bbfr.net
www.ralfmicro.fr sur Facebook
ffst
avatar
Lucaralf
Power Admin
Power Admin

Messages : 8735
Date d'inscription : 08/07/2011
Age : 45
Localisation : Meyzieu

http://www.ralfmicro.fr

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Mer 25 Jan - 19:01

Ah oui, mais toi c'est à une autre échelle !!! Wink

Bon, je vais refermer la maquina, j'ose pas !!!

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par Lucaralf le Mer 25 Jan - 19:06

Il le le faut pour garder un flux d'air cohérent Wink

_________________

http://amitiealtea.bbfr.net
www.ralfmicro.fr sur Facebook
ffst
avatar
Lucaralf
Power Admin
Power Admin

Messages : 8735
Date d'inscription : 08/07/2011
Age : 45
Localisation : Meyzieu

http://www.ralfmicro.fr

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Mer 25 Jan - 19:07

Oui, c'est fait, je croise les doigts ... Suspect

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par Lucaralf le Mer 25 Jan - 19:10

Tiens nous au courant Wink

_________________

http://amitiealtea.bbfr.net
www.ralfmicro.fr sur Facebook
ffst
avatar
Lucaralf
Power Admin
Power Admin

Messages : 8735
Date d'inscription : 08/07/2011
Age : 45
Localisation : Meyzieu

http://www.ralfmicro.fr

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Mer 25 Jan - 19:13

Pas de problème ...

Ah c'est vrai, désolé mon Patrick, j'ai pas trouvé de gîte aujourd'hui ...

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par patrick13 le Jeu 26 Jan - 4:36

Shocked ça me fait penser que la mienne aurait aussi besoin d'une soufflette à l'intérieur, car depuis, il doit y avoir un sacré tas de poussières scratch

Bon beh Yves, maintenant que le matos est opérationnel, tu peux y retourner ....
à vous deux les Amis

_________________
Ampera Cosmo Pack du 15 novembre 2011 acquis le 31 janvier 2014 à 17 000km

Sans maitrise, la puissance n'est rien!!
avatar
patrick13
Modo des fourneaux
Modo des fourneaux

Messages : 10383
Date d'inscription : 08/07/2011
Age : 49
Localisation : Au soleil du Sud de la France

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Jeu 26 Jan - 9:16

patrick13 a écrit: Shocked ça me fait penser que la mienne aurait aussi besoin d'une soufflette à l'intérieur, car depuis, il doit y avoir un sacré tas de poussières scratch


La soufflette ne suffit pas, il faut l'aspirateur en même temps ... Sinon c'est la "claque de cowboy" assurée !!! Ben oui, mamoune veille au grain ...


patrick13 a écrit:Bon beh Yves, maintenant que le matos est opérationnel, tu peux y retourner ....

... Tu ne manque pas d'air à ce que je vois !!!

Je touche du bois, RAS ce matin !!! Wink

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par patrick13 le Jeu 26 Jan - 15:50


_________________
Ampera Cosmo Pack du 15 novembre 2011 acquis le 31 janvier 2014 à 17 000km

Sans maitrise, la puissance n'est rien!!
avatar
patrick13
Modo des fourneaux
Modo des fourneaux

Messages : 10383
Date d'inscription : 08/07/2011
Age : 49
Localisation : Au soleil du Sud de la France

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Ven 27 Jan - 8:32

Toujours RAS ... Wink

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 10 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum