[Résolu] Problème carte graphique ...

Page 2 sur 10 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Sam 28 Jan - 10:30

Décidemment c'est la loi des séries, le mien m'a fait un "caca nerveux" ce matin, il s'est bloqué juste après le "memory test" même pas possible d'entrer dans le setup !!! Suspect

Puis au bout de quatre ou cinq reset il est reparti ... Rolling Eyes

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par patrick13 le Sam 28 Jan - 10:42

Ça n'a sans doute rien à voir (Jean-Phi est au courant) mon ordi se bloque souvent à l’allumage, à l'image de fond de "Windows", j'appuie sur "reset" apparait ensuite une page noire avec un compte à rebours, où il est écrit, voulez-vous démarrer vôtre ordi normalement, comme la dernière fois... j'appuie sur "entrée" et là, il démarre scratch

_________________
Ampera Cosmo Pack du 15 novembre 2011 acquis le 31 janvier 2014 à 17 000km

Sans maitrise, la puissance n'est rien!!
avatar
patrick13
Modo des fourneaux
Modo des fourneaux

Messages : 10383
Date d'inscription : 08/07/2011
Age : 49
Localisation : Au soleil du Sud de la France

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Sam 28 Jan - 12:06

j'ai lancé un scan en ligne avec Eset, il tourne depuis une heure dix minutes et m'a trouvé une menace pour l'instant :

Une variante de Win32/InstallCore.D application

Penses tu que cela peut expliquer mes problèmes Jean-Phi ...

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par Lucaralf le Sam 28 Jan - 12:16

Non, car ton virus est sur le disque dur et démarre avec Windows or ton soucis est au scanne des périphériques de ta carte mère, donc soit tu as un "conflit" sata ce qui me paraît peu probable, ou simplement un bug, as-tu mis à jour le bios de carte mère depuis 4 ans ?
une MAJ bios peu réglé certains soucis, mais bon si pas eu le cas avant, c'est bizarre.
Sinon télécharge crytaldisk et regarde ce qu'il dit pour ton disque du "Etat" afin d'anticipé une éventuelle panne !

_________________

http://amitiealtea.bbfr.net
www.ralfmicro.fr sur Facebook
ffst
avatar
Lucaralf
Power Admin
Power Admin

Messages : 8735
Date d'inscription : 08/07/2011
Age : 45
Localisation : Meyzieu

http://www.ralfmicro.fr

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Sam 28 Jan - 12:24

Faudra que tu m'expliques succintement comment mettre à jour le bios, j'ai jamais fait ... Enfin, si cela ne te dérange pas !!! Wink

Dès que le scan en ligne est terminé, je regarde avec crystaldiskinfo, c'est bien cette orthographe ??? Merci JP Wink

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par Lucaralf le Sam 28 Jan - 12:41

Oui Wink

Donnes moi la ref exacte de ta carte mère, tu as la ref qui noté sur la carte mère, si tu as un doute, tu me fais une photo en macro et pas flou de toutes les inscriptions sur la partie visible de la carte mère, généralement parallèle aux slots mémoire ou sous le processeur Wink
Une fois que j'ai ça je te file le lien direct pour le téléchargement et la méthode pour le faire Wink

_________________

http://amitiealtea.bbfr.net
www.ralfmicro.fr sur Facebook
ffst
avatar
Lucaralf
Power Admin
Power Admin

Messages : 8735
Date d'inscription : 08/07/2011
Age : 45
Localisation : Meyzieu

http://www.ralfmicro.fr

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Sam 28 Jan - 13:10

Il s'agit d'une GIGABYTE GA-P35C-DS3R

Je suis conservateur !!! Donc je viens de ressortir le bouquin de la carte mère et je pense avoir la possibilité de mettre à jour le Bios par l'intermédiaire de Q-FLASH ou @BIOS, je lis et je te dis quoi, merci JP ...

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par Lucaralf le Sam 28 Jan - 13:17

Quelle révision ?

rev 1.x, rev 2.0 ou rev 2.1
http://www.gigabyte.fr/support-downloads/download-center.aspx?kw=GA-P35C-DS3R

_________________

http://amitiealtea.bbfr.net
www.ralfmicro.fr sur Facebook
ffst
avatar
Lucaralf
Power Admin
Power Admin

Messages : 8735
Date d'inscription : 08/07/2011
Age : 45
Localisation : Meyzieu

http://www.ralfmicro.fr

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Sam 28 Jan - 13:19

Apparemment, Q-FLASH peut mettre à jour sans aller dans le DOS ni WINDOWS FIRST et @BIOS peut mettre à jour à partir de WINDOWS ... Very Happy (c'est ma traduction !!!)

Bon, le bouquin est en Anglais alors je me meffie de mes connaissances linguistiques restantes !!! study

Quelle révision, je vois ça où ???

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par Lucaralf le Sam 28 Jan - 13:20

Soit tu as la boite et donc à coté du code barre sur la boîte ou sur le pcb de ta carte mère à coté de la ref de la carte mère Wink

_________________

http://amitiealtea.bbfr.net
www.ralfmicro.fr sur Facebook
ffst
avatar
Lucaralf
Power Admin
Power Admin

Messages : 8735
Date d'inscription : 08/07/2011
Age : 45
Localisation : Meyzieu

http://www.ralfmicro.fr

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Sam 28 Jan - 13:25

Ben j'ai la boite, je vais la chercher, je te l'ai dit : je suis conservateur !!!

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par Lucaralf le Sam 28 Jan - 13:33

Tu auras plus vite fait en regardant dans le pc lol!

_________________

http://amitiealtea.bbfr.net
www.ralfmicro.fr sur Facebook
ffst
avatar
Lucaralf
Power Admin
Power Admin

Messages : 8735
Date d'inscription : 08/07/2011
Age : 45
Localisation : Meyzieu

http://www.ralfmicro.fr

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Sam 28 Jan - 13:40

A coté du code barre sur la boite : Intel P35/ICH9R/rev.2.0

Tu pense quoi de Q-FLASH et @BIOS ?

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par Lucaralf le Sam 28 Jan - 13:44

F12

Tu peux le faire sous windows, tu télécharges le bios, tu le stock en lieu facile à trouver, tu lances ton utilitaire et tu lui fais choisir le fichier, pas de recherche sur le net car il va flasher avec le fichier du net, si bug de la connexion, flashage foiré, Carte mère HS.

_________________

http://amitiealtea.bbfr.net
www.ralfmicro.fr sur Facebook
ffst
avatar
Lucaralf
Power Admin
Power Admin

Messages : 8735
Date d'inscription : 08/07/2011
Age : 45
Localisation : Meyzieu

http://www.ralfmicro.fr

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Sam 28 Jan - 13:48

Merci Maître ...

ESET est resté bloqué sur l'analyse de la mémoire et j'ai été obligé de "couper court" !!! Rolling Eyes

A suivre ... Very Happy

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par Lucaralf le Sam 28 Jan - 13:53

Bizarre, ça sent la barrette défectueuse, un coup de memtest serai pas mal Wink

_________________

http://amitiealtea.bbfr.net
www.ralfmicro.fr sur Facebook
ffst
avatar
Lucaralf
Power Admin
Power Admin

Messages : 8735
Date d'inscription : 08/07/2011
Age : 45
Localisation : Meyzieu

http://www.ralfmicro.fr

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Sam 28 Jan - 14:11

C'est là que ça se passe : http://www.memtest.org/ ?

Pourtant le test mémoire au démarrage dit OK !!! Neutral

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par Lucaralf le Sam 28 Jan - 17:23

Le test de démarrage c'est pas un test à proprement parlé Wink

Oui pour memtest Wink

_________________

http://amitiealtea.bbfr.net
www.ralfmicro.fr sur Facebook
ffst
avatar
Lucaralf
Power Admin
Power Admin

Messages : 8735
Date d'inscription : 08/07/2011
Age : 45
Localisation : Meyzieu

http://www.ralfmicro.fr

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Sam 28 Jan - 18:20

cheers Et bien dis donc, c'est coton ...

Je l'ai fait avec @BIOS et par internet car le fichier téléchargé chez GIGABYTE n'était pas approprié (pas la bonne extension) ...

Tout c'est bien passé à part que j'ai du fouiner dans le bios setup pour mettre les options correctes ...

Je suis donc passé de F6 à F12 ... Pourvu que tout se passe bien maintenant ...

Je n'ai pas encore fait memtest, je m'y colle ...

Merci de m'avoir mis sur la voie mon Jean-Phi ... T'es un Chef !!!

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par Lucaralf le Sam 28 Jan - 21:00

C'est toi le Chef, moi c'est des années d'expériences Wink

_________________

http://amitiealtea.bbfr.net
www.ralfmicro.fr sur Facebook
ffst
avatar
Lucaralf
Power Admin
Power Admin

Messages : 8735
Date d'inscription : 08/07/2011
Age : 45
Localisation : Meyzieu

http://www.ralfmicro.fr

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Dim 29 Jan - 12:32

Oullaaaaaaaaaaaaaaa !!! Restons modestes mon Jean-Phi ... Very Happy

Bon démarrage ce midi mais je vais devoir refaire un tour chez Gigabyte pour mettre à jour le pilote carte son intégrée que j'ai perdu dans la bataille !!!

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par Lucaralf le Dim 29 Jan - 12:36

T'es sur que tu n'as pas le paramètre AC97 au lieu de Hd audio ou vis versa ??

J'ai jamais eu de pilotes qui se font la mal en flashant un bios, mais que le module soit déco oui ou modifié Wink

Regardes dans le bios, périphériques intégrés Wink

_________________

http://amitiealtea.bbfr.net
www.ralfmicro.fr sur Facebook
ffst
avatar
Lucaralf
Power Admin
Power Admin

Messages : 8735
Date d'inscription : 08/07/2011
Age : 45
Localisation : Meyzieu

http://www.ralfmicro.fr

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Dim 29 Jan - 15:38

Ouais, ben c'est reparti pour un tour ... Bon dimanche !!! Sad

Au démarrage :

Intel P35 BIOS for P35C-DS3R F12

IDE Channel 0 Master : .

rideau !!!

Par contre si j'appuis sur SUPPR il affiche "prepare to enter setup" ... puis plus rien !!! Sad

Après un reset il redémarre et m'affiche "Memory run at dual channel interleave" ... Suspect

Une autre fois après reset il me met :

Main Processor

Memory Testing 2096128K OK

Detecting IDE drives ...

Et là a nouveau bloqué ...

Si je coupe le courant à la place de :

Detecting IDE drives ...

Il me met :

IDE Channel 0 Master : .



J'en ai ras la casquette et ça me gonfle sévère !!!

Je vais le jeter par la fenêtre si ça continue ...

Je vous écris depuis le portable de Catherine !!! Neutral

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par Lucaralf le Dim 29 Jan - 17:05

3 pannes à 10mn d'intervales, je traite à la chaîne Wink

_________________

http://amitiealtea.bbfr.net
www.ralfmicro.fr sur Facebook
ffst
avatar
Lucaralf
Power Admin
Power Admin

Messages : 8735
Date d'inscription : 08/07/2011
Age : 45
Localisation : Meyzieu

http://www.ralfmicro.fr

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par papyves le Dim 29 Jan - 17:17

C'est pas trois pannes en dix minutes, c'est que ça démarre plus du tout !!! Sad

Je viens d'ouvrir la fenètre !!! affraid

_________________
avatar
papyves
Admin Aquariophile
Admin Aquariophile

Messages : 12599
Date d'inscription : 08/07/2011
Age : 61
Localisation : Grande-Synthe

Revenir en haut Aller en bas

Re: [Résolu] Problème carte graphique ...

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 10 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum